Zaloguj się do forum, aby móc korzystać ze wszystkich jego funkcji!

DDT4all nie znajduje mi ecu

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Tryby wyświetlania wątku
DDT4all nie znajduje mi ecu
#1
 ghub7235 
Witam
Chce zakodowac kierownice z manetkami i staram sie laczyc ddt4all versia 5 oraz  interface ELM327 USB 1.5a predkosc portu  wybiera automatycznie 38400 lecz przy funkcji szukania sterownikow po wyborze CAN nic mi nie znajduje LEDy migaja tak jak by szukal sterownikow lecz na liscie nic  nie znajduje .
Czy ktos ma doswiadczenie i potrafi pomoc ?
Pozdrawiam


Załączone pliki Miniatury
       
 Odpowiedz
#2
 krzyss 
Podobno nie wszystkie elm sie lacza. Na evilution jest to opisane.
 Odpowiedz
#3
 ghub7235 
Mam SD na glowicy C4 z ostatnim softem gdzie lacze sie z kazdym mercedesem lecz nie widzi podlaczonego smarta
 Odpowiedz
#4
 damiano.o 
Może baza Renault jest niewłaściwa, albo ELM

Pozdrawiam z RS Concept
RS concept (RS chip + EL-TEC  + MAKSOR ULTRA)
 Odpowiedz
#5
 damiano.o 
TU trzeba wybrać Twingo III[Obrazek: 5e6432e7c933296c0f42a2abb2922a5c.jpg]

Pozdrawiam z RS Concept
RS concept (RS chip + EL-TEC  + MAKSOR ULTRA)
 Odpowiedz
#6
Sad 
 ghub7235 
Witam ponownie

Powybraniu Twingo III nic sie nie zmienia w dalszym ciagu taka sama sytuacja , Mam 6 interfrejsow  na kazdym tak samo  Sad 
Pozdrawiam


Załączone pliki Miniatury
   
 Odpowiedz
#7
 damiano.o 
spróbuj zmienić bazę renault, jak to nie pomoże to niestety wina elm.

Pozdrawiam z RS Concept
RS concept (RS chip + EL-TEC  + MAKSOR ULTRA)
 Odpowiedz
#8
 mikemas 
SD również się nie komunikuje?
 Odpowiedz
#9
 LAZY. 
Jak się nie wybierze odpowiedniego modelu to program nie załaduje poprawnych ustawień i może się nie połączyć. SD jak się na trybie ręcznym złego smarta to też się nie chce połączyć.
Nieczynne Sad
 Odpowiedz




Użytkownicy przeglądający ten wątek: 1 gości



Menu