Zaloguj się do forum, aby móc korzystać ze wszystkich jego funkcji!

problem z radiem. pomocy. graja same tweetery

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Tryby wyświetlania wątku
problem z radiem. pomocy. graja same tweetery
#1
 orangeblack98 
witam wszystkich.
posiadam smarta fortwo 450 i w pewnym momencie przestaly grac glowne glosniki pod deska i chodza same tweetery. tragedia. udalem sie do mechanika ktory powiedzial ze cos padlo w radiu i trzeba zmienic. zakupilem radio i postanowilem go sam podlaczyc. po wyjeciu zobaczylem 3 kostki iso co bylo dla mnie dziwne. jedna od zasilania druga do glosnikow a trzecia? przejdzmy do sedna. podlaczylem nowe radio i nic sie nie zmienilo. nadal chodzily same tweety. zadzwonilem do mechanika i mowi zeby odlaczyc wzmacniacz gdzies pod deska (wtf? smarty mialy wzmiacniacz? moze chodzilo mu o jakies zwrotnice czy cos) i teraz prosba. co zrobic by radio normalnie gralo? jedyne co przychodzi mi do glowy to rozebrac deske i pusic na nowo kable od glosnikow prosto do radia i heja tyle ze strasznie duzo roboty.. gdzie szukac rozwiazania? moze spalone glosniki? a moze ktos juz mial taki problem. prosze o pomoc bo od miesiaca jezdze w ciszy co troszke irytuje.
dziekuje z gory
i czytalem na forum ze przy zalozeniu innego radia niz fabryczne trzeba zamienic plusy. czy to prawda?
 Odpowiedz
#2
 obwd-crash 
Co do (+) to prawda.
Jeżeli masz tweetery to zapewne masz i tuby basowe, a to wymagało specjalnej części - płytki /pytaj chyba u filiproll lub u jakubo/ dokładanej do oryginalnego radia. Trzecia wtyczka może byc od instalacji do zmieniarki CD.
Smart Fortwo 450 cdi 2000 rok, było 41KM jest 59KM
[Obrazek: icon1.png]
Mam go od 10-2011 i przebiegu 150 000 km, obecny przebieg ponad 398 500 km !!!!  Evil or very mad 
 Odpowiedz
#3
 orangeblack98 
okej dzieki, tyle ze juz mam kupionego pioneera i chcialbym wlasnie jego zalozyc a nie orginalne, i stad moje pytanie jak zrobic by graly glosniki glowne. do tego pioneera tez trzeba ta plytke jakas? i czy szukac tego niby wzmiacniacza pod deska, bo mechanik twardo twierdzi ze on tam jest i trzeba go odpiac
 Odpowiedz
#4
 LAZY. 
Skoro radio ma wzmacniacz to niech ten mechanik wytłumaczy po kiego wuja wzmocniony wzmacniaczem radia głos wzmacniać ponownie ukrytym pod deską wzmacniaczem? Laughing

Moim zdaniem jak nie powylatywały konektorki z głośników to niestety są uszkodzone.
Czasem pęknie kabelek pomiędzy złączem, a membraną, nieraz da się to naprawić.
Nieczynne Sad
 Odpowiedz
#5
 orangeblack98 
dobrze, a wiec zamienie ten plus na kostce, i sprawdze czy ten kabelek na membranie jest caly.. moze wtedy cos sie zmieni. jeszcze jakies pomysly?
 Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  450 - głośniki przód, drzwi, tuby, sound system, tweetery, wysokotonowe 161 46.725 19.10.2020, 21:21
Ostatni post: LAZY.
  Problem z radiem!!! kindzia11 14 6.123 21.12.2018, 16:52
Ostatni post: Kuraś
  POMOCY 3pawel3 1 723 25.09.2017, 21:27
Ostatni post: LAZY.
  Pomocy! Pali się wykrzyknik i akumulator jubikej 2 1.172 02.04.2017, 13:37
Ostatni post: jubikej
  świeci ładowanie pomocy chicken1987 18 4.579 23.11.2016, 09:32
Ostatni post: filiproll
  480 0.8 cdi - głośniki, tweetery - instalacja i przeróbki kiniu_gd 9 1.920 03.11.2015, 20:24
Ostatni post: kiniu_gd
  problem z radiem ale inny niz brak kodu will_heniek 4 1.339 05.02.2015, 14:56
Ostatni post: jakubo
  Znikła temeratura POMOCY !!! kamiloo98 17 5.653 22.01.2011, 22:49
Ostatni post: kamiloo98
  chyba mi sie zbiesila elektronika, POMOCY!!! 11 5.229 12.10.2007, 10:03
Ostatni post: Guest



Użytkownicy przeglądający ten wątek: 1 gości



Menu