Zaloguj się do forum, aby móc korzystać ze wszystkich jego funkcji!

Smart- problem z elektryką

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Tryby wyświetlania wątku
Smart- problem z elektryką
#1
 Kacper08n 
Cześć!
Jestem tu nowy więc jesli podobny temat się pojawił, to proszę o podlinkowanie.
Ostatnio po dłuższej przerwie od jeżdżenia Smarcikiem podłączyłem akumulator pod rozruch co okazało się być nie najlepszym pomysłem.
Poszedł dym oraz smród z okolic radia, pomyślałem, że pewnie spaliło radio, odłączyłem rozruch, po kilku dniach znalazłem inny akumulator, podłączyłem, smart odpala, radio działa. Niestety, coś mam z elektryką, bo gdy włączam światła, włączają się wycieraczki, na desce rozdzielczej świeci się kontrolka "długich", gdy włączam bieg 1 lub wsteczny przy zapalonych światłach smart zachowuje się gdyby był w pozycji N, jak wyłączę światła to działa normalnie. Do tego zauważyłem, gdy mam kluczyk w pozycji 1 i wcisnę wajchę spryskiwaczy to się Smarcik odpala. 

W czym może być przyczyna? Coś przeczytałem o płytce SAM przy bezpiecznikach, czy to ona się spaliła? Bezpieczniki wszystkie sprawdziłem, są ok. Czy to jest ta płytka, którą w razie wymiany trzeba również zaprogramować?

Pozdrawiam serdecznie!

Smart fortwo couple 0,8 cdi z 2004 roku
 Odpowiedz
#2
 bronmus45 
- czy w Twoim tutaj zdaniu określenie "pod rozruch" oznacza "pod ładowanie" ..? Bo jeśli tak - a na dodatek nie odłączyłeś żadnej klemy od akumulatora - to całkiem możliwe, że popaliłeś elektronikę. Ładowarki akumulatorów samochodowych - szczególnie te starsze - mają to do siebie, że wysyłają napięcie niekoniecznie niższe od 15V, no i wtedy .. masz babo placek Sad((
 Odpowiedz
#3
 chris2 
Posprawdzaj kostki przy module SAM ( skrzynka bezpieczników) czy coś się nie wytopiło,oraz wiązki idące do tego modułu,jeżeli wszystko będzie OK to pozostaje awaria  właśnie SAM-a.Wymontować rozebrać i zobaczyć co jest grane,jak sam nie dasz rady to polecam wysłać moduł do Gizberna do Rybnika on zajmuje się naprawą i programowaniem takich modułów.
 Odpowiedz
#4
 raffa 
Ja się nie znam, ale nie mogę nie odpowiedzieć, wybacz.

Z opisu brzmi, jakby opętał go jakiś demon... Very happy

Ale jakby na to nie patrzeć, uruchamianie spryskiwaczem jest najlepszym zabezpieczeniem antykradzieżowym o jakim słyszałem Wink

Mam nadzieję, że uda Ci się ten problem rozwiązać, bo to ciekawy przypadek jest. Brzmi jak jakieś zwarcie. Z własnego doświadczenia wiem, że przewody w pająku lubią się utleniać, miałem u siebie rozpadniętą izolację jednego z przewodów od świateł. Nie pytaj jak.

W każdym razie zacząłbym standardowo od komputera (SD) zobaczyć, co on pokaże. Chociaż w takim przypadku mogą być przekłamania.
 Odpowiedz
#5
 Kacper08n 
(06.09.2023, 20:14)bronmus45 napisał(a): - czy w Twoim tutaj zdaniu określenie "pod rozruch" oznacza "pod ładowanie" ..? Bo jeśli tak - a na dodatek nie odłączyłeś żadnej klemy od akumulatora - to całkiem możliwe, że popaliłeś elektronikę. Ładowarki akumulatorów samochodowych - szczególnie te starsze - mają to do siebie, że wysyłają napięcie niekoniecznie niższe od 15V, no i wtedy .. masz babo placek Sad((

Tak. Kiedyś też tak robiłem z innym rozruchem i nie było problemu, mój błąd niestety
 Odpowiedz
#6
 Kacper08n 
(06.09.2023, 20:37)chris2 napisał(a): Posprawdzaj kostki przy module SAM ( skrzynka bezpieczników) czy coś się nie wytopiło,oraz wiązki idące do tego modułu,jeżeli wszystko będzie OK to pozostaje awaria  właśnie SAM-a.Wymontować rozebrać i zobaczyć co jest grane,jak sam nie dasz rady to polecam wysłać moduł do Gizberna do Rybnika on zajmuje się naprawą i programowaniem takich modułów.

Sprawdzę. Dziwi mnie tylko, że dym poszedł właśnie z radia, czy tam za radiem też się coś znajduje? Brzmiało jakby się stopił jakiś bezpiecznik czy coś w tym rodzaju. Pod radiem po wyciągnięciu plastikowych obudów zauważyłem, że też coś się znajduje, ale nie wiem co to jest, jutro zrobię zdjęcie i wstawię.
 Odpowiedz
#7
 Kacper08n 
(06.09.2023, 20:42)raffa napisał(a): Ja się nie znam, ale nie mogę nie odpowiedzieć, wybacz.

Z opisu brzmi, jakby opętał go jakiś demon... Very happy

Ale jakby na to nie patrzeć, uruchamianie spryskiwaczem jest najlepszym zabezpieczeniem antykradzieżowym o jakim słyszałem Wink

Mam nadzieję, że uda Ci się ten problem rozwiązać, bo to ciekawy przypadek jest. Brzmi jak jakieś zwarcie. Z własnego doświadczenia wiem, że przewody w pająku lubią się utleniać, miałem u siebie rozpadniętą izolację jednego z przewodów od świateł. Nie pytaj jak.

W każdym razie zacząłbym standardowo od komputera (SD) zobaczyć, co on pokaże. Chociaż w takim przypadku mogą być przekłamania.

Tak, też sobie o tym pomyślałem. Uruchamianie spryskiwaczem też mnie rozbawiło, a doszedłem do tego przypadkiem. Sprawdzę kable, może faktycznie gdzieś się przepaliły, bo musiałyby one iść wszystkie razem z wtryskiwaczem, zapłonem, światłami, wycieraczkami i sterowaniem skrzyni biegów.
 Odpowiedz
#8
 chris2 
Pod radiem są tylko wiązki elektryczne.Z opisu wynika że problem dotyczy obu wyłączników pod kierownicą ,lewarka z biegów i rozruchu, więc uszkodzenie wyłączników raczej odpada,stawiał bym na uszkodzenie SAM-a, jednak mogą to też być zgrzane przewody w wiązce np. wiązka od lewarka biegów i stacyjki, jak dobrze pamiętam jest ona poprowadzona wzdłuż tunelu do przodu a potem się rozgałęzia i idzie za radiem dalej.
 Odpowiedz
#9
 raffa 
Dobrze pamiętasz, dokładnie tak jest, że wiązka z tyłu idzie wzdłuż tunelu, obok stacyjki, potem wchodzi pod górę, pewnie właśnie środkiem. Myślę, że radio to akurat przypadek. Ale tam jest też obrotomierz, który jest z kolei podłączony do prędkościomierza, który pewnie spięty jest bezpośrednio z SAMem.

i też myślę, że w przypadku potwierdzenia uszkodzenia SAMa Gizbern to jedyny sensowny kierunek.
 Odpowiedz
#10
 Kacper08n 
(06.09.2023, 23:36)raffa napisał(a): Dobrze pamiętasz, dokładnie tak jest, że wiązka z tyłu idzie wzdłuż tunelu, obok stacyjki, potem wchodzi pod górę, pewnie właśnie środkiem. Myślę, że radio to akurat przypadek. Ale tam jest też obrotomierz, który jest z kolei podłączony do prędkościomierza, który pewnie spięty jest bezpośrednio z SAMem.

i też myślę, że w przypadku potwierdzenia uszkodzenia SAMa Gizbern to jedyny sensowny kierunek
 
Jak się mogę skontaktować z p. Gizbernem? Mogę prosić jakiś numer kontaktowy?
 Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z odpalenie Smart 450 0.6 benzyna - Seood 7 1.177 29.08.2022, 19:39
Ostatni post: Seood
  Smart 450 zamyka sie i otwiera, problem z zamknięciem Krunio 22 4.362 27.10.2020, 14:44
Ostatni post: Krunio
  Elektryka - smart nie reaguje na pilota (450 fortwo 0,6) solaris 24 14.365 18.06.2019, 09:32
Ostatni post: Krzysztofo
  problemy z elektryką + blokada kluczyka kriskej 4 3.022 28.08.2017, 14:09
Ostatni post: obwd-crash



Użytkownicy przeglądający ten wątek: 1 gości



Menu