Zaloguj się do forum, aby móc korzystać ze wszystkich jego funkcji!

450 cdi muli

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Tryby wyświetlania wątku
450 cdi muli
#11
 LAZY. 
Ja przy tamtej usterce jak wspomniałem albo ten kabelek naprawiłem, albo wspomnianą rurkę. Jak sobie przypominam to mógłby być ten kabelek od pompy. Nie znalazłem z 2019 roku postów, fot gdzie bym to omawiał. Możliwe że to był ten temat który skasowałem gdy gównoburza się w nim zrobiła bez merytorycznej pomocy. [Obrazek: 0eb22ab98754660f0af2ff38b925800e.jpg] Mi sd nie pokazuje nieistniejących czujników. Musiały by być zakodowane w sterowniku. Gdyby pokazywała to bym miał multum błędów.

Wysłane z mojego ASUS_AI2201_C przy użyciu Tapatalka
 Star diagnoza trójmiasto.  Smile
 Odpowiedz
#12
 Rumcajs 
(02.12.2023, 00:34)LAZY. napisał(a): Ja przy tamtej usterce jak wspomniałem albo ten kabelek naprawiłem, albo wspomnianą rurkę.  

Mi sd nie pokazuje nieistniejących czujników. Musiały by być zakodowane w sterowniku.  Gdyby pokazywała to bym miał multum błędów.
Znając SD jeśli była to jakaś usterka kabla do pompy CR, to zapewne pokazała błąd typu "przerwa / zwarcie " na .....
Sądzę, że skoro "udało" mnie się odczytać temperaturę czujnika skrzyni biegów, to rzeczywiście, jakoś znalazł się w zestawie czujników "widzianych" przez sterownik EDG a nie ma go na schematach dla tego sterownika. Jestem zapewne N-tym właścicielem Smarka, więc może kiedyś doszło do rozmnożenia czujników w wyniku działania jakiegoś "cudotwórcy".
Będzie możliwość gdzieś wjechać na kanał, obejrzę skrzynię pod kątem posiadania tego czujnika.
Póki co będę się taśtał wolno i dostojnie.
 Odpowiedz
#13
 obwd-crash 
-------------------------------
 Odpowiedz
#14
 obwd-crash 
(01.12.2023, 17:33)Rumcajs napisał(a):
(22.11.2023, 09:52)LAZY. napisał(a): Zdaje się, a po 4 latach pewności nie mam że był to dziurawy wężyk od wast gate turbiny lub urwany kabelek od spodu pompy CR. Raczej ta druga opcja.

No dobra, widzę, że forum Smarta cierpi na te same schorzenia co większość forów motoryzacyjnych.
Problem zostaje rozwiązany, tylko ten co rozwiązał ten problem nie był zamieścił info  co było, a po 4 latach .....

Smark jeździ tak jak opisywałem, póki nie wcisnę zbyt głęboko gazu, zmienia biegi, wolno bo wolno, ale zmienia. Jeśli się zapomnę albo chciałbym szybciej przyspieszyć odruchowo wcisnę pedał gazu głębiej, niestety obroty dojdą do maksa a biegu nie zmieni. Odpuszczenie gazu spowoduje zmianę biegu na wyższy .... i można jechać dalej. Zacząłem podejrzewać, że może pedał gazu źle działa, już nawet byłem bliski kupna, ale .....
Zimno, brak garażu, więc nie bardzo się chciało.
Wczoraj akurat wracałem z robótki kilkanaście km, SD była w bagażniku, samochód się zagrzał, więc się podłączyłem kompa i zacząłem diagnostykę.
Zgodnie z oczekiwaniami, ZERO błędów.
Jak już się podłączyłem, to postanowiłem posprawdzać co się da.
Zacząłem od pomiaru dwóch obwodów pedału gazu. Wartości zmieniają się płynnie, bez żadnych zacięć. Obydwa obwody zmieniają wartości w sposób bardzo zbliżony do siebie.  Dla mnie są w 100% Ok
Dalej pojechałem po różnych czujnikach których wartości można podejrzeć, wszystkie w porządku, wartości rozsądne, takie jakich można się było spodziewać.
Dojechałem do czujnika temperatury skrzyni biegów. Tutaj natknąłem się na coś czego się nie spodziewałem.


Biorąc pod uwagę wcześniej odczytaną wartość temperatury płynu chłodzącego na poziomie ok. 50 stopni C, spodziewałem się zbliżonej temperatury skrzyni biegów. 
-40,04*C, toż to nie jesteśmy na Syberii. Na zewnątrz tylko było ok. -2*C.
Podpowiedzi ze strony SD są dla  mnie oczywiste, albo czujnik albo wiązka. 
Mało tego, przechodząc do diagnozowania poprzez symptomy znalazłem problem "późnego przełączania biegów" gdzie jako potencjalna przyczynę podano również problem z tym czujnikiem. 
Przyznaję się, nie błysnąłem inteligencją, nie spojrzałem w SD do czego podłączony jest ten czujnik. Wyszedłem z założenia, że spokojnie namierzę to na schemacie sterownika silnika/skrzyni biegów.
Tutaj szarpnęło mną zdziwko na maksa. Do tego sterownika nie jest podłączony ten czujnik, a przynajmniej nie jest podłączony tam żaden czujnik opisany jako " czujnik temperatury skrzyni biegów".

Mam następujące pytania :
- czy ktoś spotkał się już z problemem z tym czujnikiem ?
- czy może ktoś wie do którego modułu podłączony jest ten czujnik ?

P.S. zanim wypisałem się w tym poście, starałem się przejrzeć forum pod kątem tego czujnika, ale też nie odniosłem sukcesu, stąd ten wpis i prośba.
 Z tego co mi wiadomo ten czujnik tempertaury w skrzyni biegów był tylko w przedliftach.
Smart Fortwo 450 cdi 2000 rok, było 41KM jest 59KM
[Obrazek: icon1.png]
Mam go od 10-2011 i przebiegu 150 000 km, obecny przebieg ponad 430 000 km !!!!  Evil or very mad 
 Odpowiedz
#15
 Rumcajs 
(02.12.2023, 20:46)obwd-crash napisał(a):  Z tego co mi wiadomo ten czujnik tempertaury w skrzyni biegów był tylko w przedliftach.

Jeżeli przyjmiemy, że Smark 0,8cdi 2001 rok z dużymi owalnymi "oczami" jest przedliftem, a chyba tak jest, to widzę spora szansę na zaposiadanie tego czujnika.  Rolleyes

Czekam na zejście do podziemi i podniesienie wzroku.
 Odpowiedz
#16
 maciekpkow 
Krzysiek, jak chcesz to podjedź do mnie na kanał to sobie zerkniesz, zajmie to chwilę a będzie wiadomo.
 Odpowiedz
#17
 Rumcajs 
(03.12.2023, 09:29)maciekpkow napisał(a): Krzysiek, jak chcesz to podjedź do mnie na kanał to sobie zerkniesz, zajmie to chwilę a będzie wiadomo.

Maćku, dziękuję za propozycję. jak stopi się to białe co leży za oknem, to się odezwę.
Strasznie nie lubię jak na głowę z samochodu kapie topniejące błoto. Cool
 Odpowiedz
#18
 maciekpkow 
Przyjedz wieczorem, wstawi się do garażu i następnego dnia wejdziesz i sprawdzisz Wink
P.s mam jeszcze obok trzy garaże także nie ma problemu Very happy Very happy
 Odpowiedz
#19
 Smarkacz 
Miałem tak, że mulił i żaden mechanik nie wiedział co jest w końcu kazałem wyjąć dolot i wyczyścić (był całkowicie zapchany przez EGR) a potem wymieniłem tłumik zapchany sadzą i zaślepka przed EGR. [Obrazek: evil.gif]

Działa jak nowy. Smile
 Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Wydech 450 0.8 CDI Grzesiek450cdi 3 570 29.07.2023, 09:09
Ostatni post: berthold61
  450 - diesel, Cdi wentylator intercoolera, intercooler, demontaż, ciągła praca, wyciek, dziura 78 61.872 06.06.2023, 07:32
Ostatni post: berthold61
  450 -Cdi świece żarowe, kontrolka,schemat kmalinek 171 110.996 29.06.2022, 17:21
Ostatni post: Wiesiek
  450 cdi - wszystkie kontrolki temp. sie włączyły stelea 2 1.182 15.07.2021, 15:52
Ostatni post: stelea
  smart 450 cdi często przepalają się żarówki annika90 4 1.759 28.03.2021, 20:49
Ostatni post: annika90
  450 cdi kopci na czarno, brak mocy na zimnym Slapi 15 4.565 03.03.2021, 15:14
Ostatni post: Vapor2005
  450 cdi Demontaż,montaż wtryskiwacza. wirdar 11 7.280 01.11.2020, 14:57
Ostatni post: maciekpkow
Wink smart 450 cdi - nie chce odpalić jak jest ciepły pc_bit 26 8.659 27.04.2020, 15:19
Ostatni post: sewcio
  450 CDI z 2000 nie idzie na pełnym gazie crzano 15 4.737 22.09.2019, 07:23
Ostatni post: crzano
  Smart 450 cdi. Wyciek z pompy paliwa. misiek1394 3 2.756 22.07.2019, 10:43
Ostatni post: All-capone



Użytkownicy przeglądający ten wątek: 1 gości



Menu